1. Служебное слово VAR в программе ** языке Pascal фиксирует начало раздела программы,...

0 голосов
261 просмотров

1. Служебное слово VAR в программе на языке Pascal фиксирует начало раздела программы, содержащего: А) операторы; Б) список меток; В) описание сложных типов данных; Г) перечень констант; Д) описание переменных. 2. В алфавит языка Pascal не входит служебное слово: А) THEN; Б) BEGIN; В) END; Г) STEP; Д) IF. 3. Числа в языке Pascal различаются: А) как натуральные и целые; Б) как целые и вещественные; В) как натуральные и вещественные; Г) как целые и иррациональные; Д) как целые и рациональные. 4. Оператор организации ввода данных с клавиатуры в системе программирования Turbo Pascal записывается с использованием служебного слова: А) WRITE; Б) INPUT; В) READ; Г) DEFFN; Д) RESET. 5. Комментарий к тексту программы на языке Pascal заключается: А) в фигурные скобки; Б) в круглые скобки; В) в квадратные скобки; Г) в апострофы; Д) между служебными словами Begin, End. 6. Служебное слово CONST в программе на языке Pascal фиксирует начало раздела программы, содержащего: А) перечень констант; Б) список меток; В) описание переменных; Г) операторы; Д) описание сложных типов данных. 7. При записи оператора вывода на языке Pascal используется служебное слово: А) WRITE; Б) RESET; В) READ; Г) BEGIN; Д) WHILE 8. В качестве имени в языке Pascal нельзя использовать: А) BR; Б) ИЕ; В) WR; Г) AR; Д) DR. 9. Операторы в программе на языке Pascal отделяются друг от друга: А) апострофом; Б) двоеточием; В) пробелом; Г) запятой; Д) точкой с запятой. 10. Дана программа: Program T21; Var X: Integer; Begin Read (X); If X MOD 2=0 Then Writeln(‘ДА’) Else Writeln(‘НЕТ’) End. При каком значении X будет получен ответ “ДА”? А) 7; Б) 4; В) 15; Г) 3; Д) 21. Контрольный проверочный тест по теме Операторы Паскаля» 2 вариант 1. В каком из условных операторов допущена синтаксическая ошибка? а) if B = 0 then Writeln('Деление на нуль невозможно.'); б) if a > b then m:= a else m:= b; в) if a>b then c:=a+b; г) if a < b then min := a; else min := b; 2. Чему будет равно значение переменной Х после выполнения команды Х:=Х+2, если до ее выполнения оно было равно 3? а) 1; б) 2; в) 3; г) 5. 3. При каких исходных значениях переменных Х и У в результате выполнения команды Х:=Х^Y – Y значение переменной Х станет равным двум? а) 4, 1; б) 3, 2; в) 2,2; г) 5, 1. 4. Операторы в языке Pascal отделяются друг от друга: а) двоеточием; б) точкой с запятой; в) запятой; г) пробелом. 5. Что из ниже перечисленного не входит в набор основных символов Турбо Паскаля ? а) латинские строчные и прописные буквы б) служебные слова в) десять цифр г) русские строчные и прописные буквым 6. В алфавит языка Pascal входит следующее слово: а) operator; б) begin; в) begun. 7. Комментарий к тексту программы на языке Pascal заключается: а) в круглые скобки; б) в фигурные скобки; в) в квадратные скобки; г) между служебными словами begin и end. 8. Служебное слово const в программе на языке Pascal фиксирует начало раздела программы, содержащего: а) описание переменных; б) описание меток; в) описание констант; г) описание сложных типов данных. 9. Служебное слово var в программе на языке Pascal фиксирует начало раздела программы, содержащего: а) описание переменных; б) описание меток; в) описание констант; г) описание сложных типов данных. 10. При записи оператора вывода на языке Pascal используется служебное слово: А) WRITE; Б) RESET; В) READ; Г) BEGIN; Д) WHILE. Помогитеее


Информатика (36 баллов) | 261 просмотров
Дан 1 ответ
0 голосов

1. Д

2. Г

3. Б

4. В

5. А

6. А

7. А

8. Б

9. Д

10. Б


1. Г

2. Г

3. В

4. Б

5. Б

6. Б

7. Б

8. В

9. А

10. А

(4.3k баллов)