Помогите пожалуйста с информатикой Дано целое число. Определить: a. Является ли оно...

0 голосов
27 просмотров

Помогите пожалуйста с информатикой Дано целое число. Определить: a. Является ли оно четным; b. Оканчивается ли оно цифрой 7; c. Делится ли оно на 13.


Информатика (80 баллов) | 27 просмотров
0

написать программу

0

???

Дан 1 ответ
0 голосов

#include

using namespace std;

int main()

{  int n;

cin>>n;

if (n%2==0)   cout<<"IT`S EVEN "<<endl;</p>

else cout<<"IT`S ODD"<<endl;</p>

if (n%10==7) cout<<"YES"<<endl; else cout<<"NO"<<endl;</p>

if (n%13==0)  cout<<"yes"<<endl; </p>

else cout<<"no";</p>

return 0;

}

(123 баллов)