Информатика!!!!!!!!Срочно!!Составьте программу,которая выводит ** экран в строчку 8...

0 голосов
36 просмотров

Информатика!!!!!!!!Срочно!!Составьте программу,которая выводит на экран в строчку 8 случайных чисел из промежутка от 15 до 100 и находит максимальное из них.(с помощью uses crt, И ПОПРОЩЕ ПОЖАЛУЙСТА!!!!!!!!!!Паскаль!!!!


Информатика (654k баллов) | 36 просмотров
Дан 1 ответ
0 голосов

uses crt;  

var i,m,a:integer;  

begin  

clrscr;  

m:=15;  

for i:= 1 to 8 do  

begin  

a:=Random(86)+15;  

if a>m then m:=a;  

write (a,' ')  

end;  

writeln;  

writeln('Максимальное число: ',m);

readln

end.

(1.7k баллов)