СРОЧНО ПОМОГИТЕ!!!!! Составьте программу в паскале. Найдите сумму s=1^2+3^2+5^2+7^2+9^2
//PascalABC.NET v3.3 1699
begin
var i:=1;
var S:=0;
while i <= 9 do</p>
S += Sqr(i);
i += 2;
end;
writeln('S = '+s);
end.