Составить программу используя оператор GOTO вводятся числа после ввода каждое число...

0 голосов
47 просмотров

Составить программу используя оператор GOTO вводятся числа после ввода каждое число программы должно печатать их сумму ПОМОГИТЕ ПОЖАЛУЙСТА ДАЮ 35 БАЛЛОВ


Информатика (23 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Program P11;

label 1;

var a, b, c : integer;

begin

1:

writeln('Введите 2 числа');

read(a, b) ;

c:= a+b;

writeln('Сумма =', c);

goto 1;

end.


(26 баллов)