Паскаль. Напишите программу, которая вычисляет значение функции :

0 голосов
35 просмотров

Паскаль. Напишите программу, которая вычисляет значение функции :


image

Информатика (31 баллов) | 35 просмотров
Дан 1 ответ
0 голосов

var x:real;

begin

readln(x);

if x>3 then writeln((x*x+2)/(x-3))

else writeln (2*x*x-5)

end.

(1.7k баллов)