Нужная составить программу Паскаль, которая выводит ** экран каким является число: чётным...

0 голосов
48 просмотров

Нужная составить программу Паскаль, которая выводит на экран каким является число: чётным или нечётным, положительным или неположительным


Информатика (33 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

var n:integer;

begin

writeln('введите целое число:');

readln(n);

if n mod 2=0 then writeln('четное')

else

writeln('четное');

if n>0 then writeln('положительное');

if n<0 then writeln('отрицательное');</p>

readln ;

end.

(1.3k баллов)