Срочно помогите даю 30 баллов В Паскале Составить программу, сохраняющую в массив целых...

0 голосов
26 просмотров

Срочно помогите даю 30 баллов В Паскале Составить программу, сохраняющую в массив целых чисел результаты ГИА по математике учеников 9 класса (кол-во баллов). Данные вводятся с клавиатуры.


Информатика (38 баллов) | 26 просмотров
0

сейчас подожди. напишу программу

0

а из скольки целых чисел?

Дан 1 ответ
0 голосов
Правильный ответ

PascalABC.NET 3.4.2, сборка 1887 от 30.11.2018

Внимание! Если программа не работает, обновите версию!

begin

 var a := ReadSeqIntegerWhile(t -> t >= 0).ToArray;

 Writeln('Сохранено результатов:', a.Length)

end.

Ввод завершается любым отрицательным значением.

(654k баллов)