Составьте программу которая формирует массив из 16 случайных целых чисел от -20 до 20 и...

0 голосов
39 просмотров

Составьте программу которая формирует массив из 16 случайных целых чисел от -20 до 20 и находит индексы чётных элементовПожалуйста помогите , срочно .Даю 34 балла


Информатика (14 баллов) | 39 просмотров
0

А на каком языке то?

0

паскаль

Дан 1 ответ
0 голосов

var i : integer;

a : string;

b :array [1..16] of integer;

begin

a :='';

Randomize;

for i:= 1 to 16 do

begin

b[i]:= Random(-20,20);

if b[i] mod 2 = 0 then a:=a+ i + ' ';

end;  

Writeln(a);

end.


(42 баллов)