Turbo Pascal. Тема "Двумерные массивы". Написать программу, где нужно ввести Имя и...

0 голосов
88 просмотров

Turbo Pascal. Тема "Двумерные массивы". Написать программу, где нужно ввести Имя и Фамилию, а потом сделать так, чтобы они поменялись местами. Заранее спасибо!


Информатика (654k баллов) | 88 просмотров
Дан 1 ответ
0 голосов

var s1,s2,s3:string;

begin

readln(s1);

read(s2);

s3:=s1;

s1:=s2;

s2:=s3;

writeln(s1);

write(s2)

end.


(224 баллов)