Помогите написать программу в С++.Условие:"Выводить на экран удвоенное значение четных чисел,значения нечётных чисел выводить без изменений".
#include using namespace std; int main (){ int a; cin>>a; if (a%2==0){ int b = a*2; cout <<b;<br>} else { cout <<a;<br>} return 0; }
А если нужно ввести 20 любых чисел и найти x2 значение всех четных?
А какое значение?
Вводим любые 20 чисел. И чтобы выводило все чётные числа в 2 раза больше,а не четные без изменений
Ок