Помогите написать программу с++ 40 баллов Удаляет первый помещенный элемент из очереди и возвращает его
На C# пойдет?
Щас все будет
#include
using namespace std;
int main()
{
queue a;
int x;
cin >> x;
a.push(x);
cout << a.front();</p>
a.pop();
return 0;
}
только результат пустой
почем?
ты же должен ввести число, оно загонится в очередь и далее я вывожу это число с помощью очереди. и наконец удаляю его