Написать программу выводящую на экран минимальное число больше 1000 которое делется на 189 паскаль
beginwriteln(1134)end.
program morethen1000;
var a:integer;
begin
a:=1000;
while a mod 189 <> 0 do
a:=a+1;
writeln(a);
end.