Напишите программу в Pascalкомпьютер спрашивает возраст и стаж, ** работу принимает если...

0 голосов
30 просмотров

Напишите программу в Pascalкомпьютер спрашивает возраст и стаж, на работу принимает если кандидат старше 25 лет и имеет стаж не менее 10 лет


Информатика (27 баллов) | 30 просмотров
Дан 1 ответ
0 голосов

var a, b:integer;

begin

writeln ( 'Сколько вам лет, и каков ваш стаж?');

Writeln('Возраст');

read(a);

Writeln('Стаж');

read(b);

if (a>25)and(b>10) then begin

Writeln('Вы приняты') ;

end

else begin

writeln( 'Извините, вы не приняты') ;

end;

end.

(30 баллов)