Составить программу вычисления значения следующего выраженияна языке программирования...

0 голосов
59 просмотров

Составить программу вычисления значения следующего выраженияна языке программирования PascalABC


image

Информатика (18 баллов) | 59 просмотров
Дан 1 ответ
0 голосов

function f(x:integer):integer;

var i,n:integer;

begin

n:=1;

for i:=1 to x do

begin

n:=n*i;

end;

f:=n;

end;

var x,y:integer;

c:real;

begin

readln(x,y); //ввод x,y

c:=f(x)*((f(x-y))/f(y));

writeln(c);

end.

(1.9k баллов)
0

спасибо.

0

var i,j:integer; begin writeln('Симметричные 4х-значные числа'); readln(x); begin for i:=1 to 9 do for j:=0 to 9 do write('i=', i); readln end.

0

нужна блок схема

0

создавайте новое задание и может кто-нибудь ответит, я не любитель составлять блок схемы, в основном специализируюсь на написании программ.