Напишите программу для паскаль с этой формулой (√3+2√2)/(√√5)

0 голосов
31 просмотров

Напишите программу для паскаль с этой формулой (√3+2√2)/(√√5)


Информатика (151 баллов) | 31 просмотров
0

просто воспользуйся функцией sqrt(), вычисляющей корень из числа

Дан 1 ответ
0 голосов

program a_1;

uses crt;

var x:real;

begin

x:=(sqrt(3)+2*sqrt(2))/sqrt(sqrt(5));

writeln(x);

end.

(328 баллов)