Напишите программу для паскаль с этой формулой C=√(√5) +√b, там получается корень захватывает и корень из пяти, и корень из b
program a_1;
uses crt;
var c,b:real;
begin
writeln('Введите b>>');
readln(b);
c:=sqrt(sqrt(5)+sqrt(b));
writeln(c);
end.