Паскаль. Написать программу, которая выводит все числа в диапазоне от a до b делящиеся **...

0 голосов
85 просмотров

Паскаль. Написать программу, которая выводит все числа в диапазоне от a до b делящиеся на 3. Пример: Ввод 10 15 Вывод 12 15


Информатика (140 баллов) | 85 просмотров
Дан 1 ответ
0 голосов

Var a,b:inreger;
begin
Read(a,b);
for var i:=Ceil(a/3) to Trunc(b/3) do
Write(i*3,' ');
end.

Вот и всё. Будут вопросы - пиши)

(579 баллов)