Информатика 9 класс. Напишите программу в Паскале(6 задание). Заранее спасибо!

0 голосов
26 просмотров

Информатика 9 класс. Напишите программу в Паскале(6 задание). Заранее спасибо!


image

Информатика (456 баллов) | 26 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

PascalABC.NET 3.4.2, сборка 1864 от 11.11.2018

Внимание! Если программа не работает, обновите версию!

begin

 var dow := Arr('Понедельник', 'Вторник', 'Среда', 'Четверг',

     'Пятница', 'Суббота', 'Воскресенье');

 Println('Введите температуру');

 var s := 0;

 var t: integer;

 for var i := 0 to 6 do

 begin

   Write(dow[i], '>>');

   Read(t);

   s += t

 end;

 Writeln('Средняя температура за неделю: ', s / 7:0:1)

end.


image
(654k баллов)