ПОМОГИТЕ!!! ИНФОРМАТИКА! написать программу ** паскале для вывода ** экран квадратов всех...

0 голосов
50 просмотров

ПОМОГИТЕ!!! ИНФОРМАТИКА! написать программу на паскале для вывода на экран квадратов всех натуральных чисел, не превосходящих 50


Информатика (20 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

Var
i: integer;
Begin
for i:=1 to 50 do begin
Writeln(i*i);
end;
end.

(30 баллов)