Напишите программу для решения примера а=в/с, при условии, что ,с, не равно нулю
begin
var (b, c) := ReadReal2;
if c <> 0 then Write('a=', b / c)
else Print('с=0')
end.
var a, b, c: integer;
read(b,c);
if (c>0)and(c<0) then a:=b/c write(a) else write('c=0');</p>
Это для паскаля