напишите программу вычисления формулы. результат введите с точностью до 4-х знаков после...

0 голосов
45 просмотров

напишите программу вычисления формулы. результат введите с точностью до 4-х знаков после запятой.


Информатика (18 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

program formula;

var

x,y,z,res : real;


begin

read(x,y,z);

res := y+((y+x)/(153*x))-55*z;


writeln(res:0:4);


end.

(581 баллов)