Напишите программу ** Pascal. Нужно ввести число (любое) и должно выдавать, что оно...

0 голосов
42 просмотров

Напишите программу на Pascal. Нужно ввести число (любое) и должно выдавать, что оно больше, меньше или равно 10-ти. Притом, что должно быть две строчки с if, а не три.


Информатика (132 баллов) | 42 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

PascalABC.NET 3.4.2, сборка 1864 от 11.11.2018

Внимание! Если программа не работает, обновите версию!

begin

 var x := ReadReal;

 if x < 10 then Print('Число меньше 10')

 else

   if x = 10 then Print('Число равно 10')

   else Print('Число больше 10')

end.

(654k баллов)
0 голосов

Program AddNums(output);

var x:integer;

begin

   readln(x);

 

   x:=x-10;

   

   if x<>0 then

   if x>0 then

     writeln('bolshe 10')

   else writeln('menshe 10')

 

   else writeln('ravno 10')

   

end.


(335 баллов)