Составить программу Попадает ли точка в фигуру

0 голосов
28 просмотров

Составить программу Попадает ли точка в фигуру


image

Информатика (16 баллов) | 28 просмотров
0

программа на каком языке должна быть?

Дан 1 ответ
0 голосов

C++;

#include

#include

using namespace std;

int main(){

int x, y;

cin >> x;

cin >> y;

if ((y < x + 3) && (y < 3 - x*3/2) && (y > x*x/2 - 2)){

cout << "Попадает";}</p>

else{

cout << "Не попадает";}</p>

return 0;}

(186 баллов)
0

Надеюсь, вы нигде не работаете и не будете работать программистом.

0

Если вы медленно пишете ответ, то не стоит меня в этом винить