Помогите написать программу в C++

0 голосов
21 просмотров

Помогите написать программу в C++


image

Информатика (654k баллов) | 21 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

#include

using namespace std;


int main() {

int i, j, m, n;

cin >> i >> j >> m >> n;

if (i == m || j == n)

            cout << "Сможет" << endl;</p>

else

            cout << "Не сможет" << endl;</p>

return 0;

}

(654k баллов)
0 голосов

#include

int main()
{
int i,j,m,n;
std::cin>>i>>j;
std::cin>>m>>n;
if (i>8 | i<1 | j>8 | j<1 | m>8 | m<1 | n>8 | n<1)<br> std::cout<<"Неправильно введены координаты"<<std::endl;<br> else
{
if (i==m | j==n)
std::cout<<"может"<<std::endl;<br> else
std::cout<<"не может"<<std::endl;<br> }
return 0;
}

(654k баллов)