Нужно написать программу, которая будет находит все чётные числа, не превосходящие число N

0 голосов
34 просмотров

Нужно написать программу, которая будет находит все чётные числа, не превосходящие число N


Информатика (12 баллов) | 34 просмотров
0

На паскале можно?

0

C++

0

тут ничем помочь не могу

0

Давайте тогда на Pascal

Дан 1 ответ
0 голосов

var

a,n,i:integer;

Begin

read(n);

For i:= 1 to n do

If i mod 2 = 0 then

writeln(i);

end.

На паскале

(276 баллов)
0

Там в var можно переменную a убрать, я забыла, просто она нигде не используется