написать программу ** паскале выводящую ** экран все четные числа от 20 до 40

0 голосов
126 просмотров

написать программу на паскале выводящую на экран все четные числа от 20 до 40


Информатика (12 баллов) | 126 просмотров
Дан 1 ответ
0 голосов

Program num1;
Uses crt;
Var
i : integer;
Begin
clrscr;
for i:=20 to 40 do
if (i MOD 2) = 0 then write(i,' ');
End.

(292 баллов)