Помогите написать программу в турбо паскале . 3В

0 голосов
66 просмотров

Помогите написать программу в турбо паскале . 3В


image

Информатика (189 баллов) | 66 просмотров
0

Ага. Его бы еще где-то взять)

0

С 1994 года лицензии не выдаются.

0

У кого-то, да найдется :D

0

ну я могу сходить к себе в шк, там есть :D

0

аа

0

ну елси б я в школе был )

0

это предод из техникуму

0

x и n вводятся с клавиатуры?

0

да

Дан 1 ответ
0 голосов

var s,x,n,i:integer;

begin

write('Введите x: ');

readln(x);

write('Введите n: ');

readln(n);

s:=1;

for i:=1 to n do

s:=s*(x-i);

writeln('Произведение равна: ',s);

readln;

end.

(552 баллов)
0

там произведение, а не сумма

0

Подправил, чет впарился уже ;w; Спасибо за замечание