Напишите программу, которая выводит в строчку 512 букв 'k'в приложении PascalABC

0 голосов
44 просмотров

Напишите программу, которая выводит в строчку 512 букв 'k'в приложении PascalABC


Информатика (24 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Var i: integer;
begin
for i:=1 to 512 do write('k');
readln;
end.

(552 баллов)
0

что означает begin for i?

0

begin - начало программы. for - начало цикла. i - переменная цикла, используется для подсчета "количества выполнения программы"

0

сяб

0

for - если точнее, оператор цикла