Написать программу, которая выводит таблицу значений функции у = -2,4х2+5х-3 в диапазоне...

0 голосов
382 просмотров

Написать программу, которая выводит таблицу значений функции у = -2,4х2+5х-3 в диапазоне от -2 до 2 с шагом 0,5.


Информатика (12 баллов) | 382 просмотров
Дан 1 ответ
0 голосов

Pascal /Delphi
var x,y: real;
begin
y:=0;
x:=-2;
while (x<2) do<br>y:=y+(-2,4)*x*2+5*x-3;
writeln('y = ',y);
readln;
end.

C++
#include
using namespace std;
int main() {
float x,y;
x=-2;
y=0;
while (x<2) {<br>y+=-2,4*x*2+5*x-3;
}
cout << "y = " << y;<br>return 0;
}

(552 баллов)