Напишите программу вычисляющую выражение х= b 4ac: 2a

0 голосов
16 просмотров

Напишите программу вычисляющую выражение х= b 4ac: 2a


Информатика (12 баллов) | 16 просмотров
Дан 1 ответ
0 голосов

var

b:real;

a:real

c:real;

begin

writeln('Введите числа')

readln(a,b,c)

writeln('Подставим это в выражение

x=b*4ac/2a то получится что х= ', b*4*a*c/2*a)

end.

(22 баллов)
0

там точки сзапятой на поставить