Написать 2 программы: 1. Составить программу, которая по номеру дня в месяце печатает...

0 голосов
110 просмотров

Написать 2 программы: 1. Составить программу, которая по номеру дня в месяце печатает день недели. Считаем, что 1–е число месяца – понедельник. 2. С клавиатуры вводится два целых числа, обозначающих возраст человека и его пол (1 – мужской, 2 –женский). Составить программу, которая в зависимости от введенных данных определяет принадлежность человека к определенной группе: от 0 до 13 – мальчик (девочка); от 14 до 20 – юноша (девушка); от 21 до 70 – мужчина (женщина); более 70 – старец (старушка).программа в Паскале АВС.За хорошее решение дам еще 30 баллов


Информатика (126 баллов) | 110 просмотров
Дан 1 ответ
0 голосов

1 программа

var month:integer;

begin

write('Введите число, обозначающее месяц: ');

read(month);

case month of

1:writeln ('Январь');

2:writeln ('Февраль');

3:writeln ('Март');

4:writeln ('Апрель');

5:writeln ('Май');

6:writeln ('Июнь');

7:writeln ('Июль');

8:writeln ('Август');

9:writeln ('Сентябрь');

10:writeln ('Октябрь');

11:writeln ('Ноябрь');

12:writeln ('Декабрь');

end;

end.

(654k баллов)
0

а сможешь решить 2 задачу?