Напишите программу в Pascal ABC, пожалуйста

0 голосов
24 просмотров

Напишите программу в Pascal ABC, пожалуйста


image

Информатика (678k баллов) | 24 просмотров
0

Вы тогда еще указывайте, где его брать.

0

Поскольку с 2007 года разработчики его не поддерживают.

Дан 1 ответ
0 голосов

var z,x: integer; y: real;

begin

readln(z,x);

if (x>=3) then y:=sqr(z) else

if ((z>0) and (x>0)) then y:=sqrt(sqr(z)) else

if (x

writeln(y);

end.

(552 баллов)