СРОЧНО ХЕЛП!!!!!Напишите программу для решение задачи с клавиатуры вводится целое число от 1 до 99 если число2-значное ,то вывести кол-во десятков в числе,иначе вывести введенное число увеличенное на 1 с помощью dif и mod Paskal
Var a:integer; Begin read(a); If a>10 then a:= a div 10 else a:= a+1; writeln(a); end.
Можно написать даже "if a>9" чтобы 10 тоже включалось в условие