Program chet;
uses crt;
var N, a, b, c:Integer;
begin
a:=0;
Write('Сколько чисел будем вводить? ');
ReadLn(N);
for b:=1 to n do
begin
Write('Введите число номер ', b, ': ');
Readln(c);
if c mod 2 = 0 then
begin write(' - это чётное число, берём его!');
a:=a+c;
WriteLn('Текущая сумма равна ', a);
end
end;
Writeln('----------');
Write('Итоговая сумма чётных чисел: ', a);
readln;
end.