Составить программу. Вывести ** экран 10 первых целых чисел кратных 7 pascal. Если...

0 голосов
37 просмотров

Составить программу. Вывести на экран 10 первых целых чисел кратных 7 pascal. Если правильно дам ещё баллы.


Информатика (103 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

var a,i:integer;

begin

 for a:=14 to 77 do

   begin

   if (a mod 7=0) then

         write(a,' ');

   end;  

end.

(2.3k баллов)