Составить программу. Вывести на экран числа кратные 14 от F до 8(F>10)
begin
ReadInteger('f=').Downto(8).Where(t->t mod 14=0).Println
end.
Понимаете, когда человеку показываешь, что ответ неверен, а он все равно его выбирает лучшим - это о чем-то говорит, верно? Вот это мне в Вас не понравилось.
Когда не знаешь человека, судить приходится по поступкам. Разве нет?
Я не спорю вообще. Про "лучшие" я уже написал выше. Сказал, что мне в Вас неприятно, как в человеке. А Вы начали это обсуждать.
Мне неприятно Ваше отношение, если Вы не поняли.
Да. Человек написал ерунду, а Вы его поощрили.
Подумайте над этим.
var F,a:integer;
while not(F>10) do
writeln('F= ');
read(F);
end;
for a:=F to F*8 do
if (a mod 14 =0)
then write(a,' ')
я надеюсь мы не будем все пословицы перечислять
Не, не будем. Чего с пацаном спорить.
Мнение паскаль-"разработчика", не видавшего прелести программирования не учитываем, спасибо.
Малыш, я писал на С, когда твои родители еще пешком под стол ходили
Так что если что и можно не учитывать, то это твои загибы
Так что о своей псевдокрутизне ты своим барышням рассказывай.
> я писал Как-то неважно, что и кто там писал 40+ лет назад. Язык прогрессирует ежегодно. Так что Ваши "достижения" в виде опыта работы с языком тут неуместны.
Извините, что задел Вас так сильно. Но, Вам надо помнить, что на правду не обижаются.
В самом деле думаешь, что ты меня можешь обидеть или хотя бы задеть? Ну-ну...
Кому кому, а мне точно неинтересно было бы выслушивать лепет "40-летнего си-разработчика". До свидания)