Написать программу на С++ используя стандартные функции для работы со строками
#include
int main()
{
std::string str;
std::cin >> str;
std::reverse(str.begin(), str.end());
std::cout << str << std::endl;</p>
return 0;
}