Напишите программу ** ШАЯ.Вычеслите объем шара заданного радиуса.(V=4/3nr^3)n-число пина...

0 голосов
47 просмотров

Напишите программу на ШАЯ.Вычеслите объем шара заданного радиуса.(V=4/3nr^3)
n-число пи
на Паскале


Информатика (77 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Program gt;
var r,v:real;
begin
readln(r);
v:=(4/3)*pi*r*r*r;
writeln(v);
end.

(6.6k баллов)