Составить программу: Слово ТУРБИНА заменить словом РЕЗИНА Слово МОНИТОР заменить словом...

0 голосов
65 просмотров

Составить программу: Слово ТУРБИНА заменить словом РЕЗИНА Слово МОНИТОР заменить словом КОНТАКТ . Должна получиться одна программа .PASCAL.


Информатика (12 баллов) | 65 просмотров
Дан 1 ответ
0 голосов

var x:string;

begin

x:='Турбина';

writeln(x);

x:= 'Резина';

writeln(x); // writeln выводит текст

// с переменной х.

//Можно убрать.

x:='Монитор';

writeln(x);

x:='Контракт';

writeln(x);

end.

(102 баллов)
0

x:='турбина'; должно быть в первом x:='';