Написать программу которая печатает значение логического выражения false или TRUE в зависимости от ложности или истинности следующего утверждения.: квадрат второй цифры трехзначного числа равен сумме цифр этого числа
begin
var a:=121;
Write('квадрат второй цифры 3-значного числа' +
' равен сумме цифр этого числа: ',
(a div 10 mod 10) ** 2 =
a mod 10 + a div 10 mod 10 + a div 100)
end.
надеюсь правильно огномное спасибо