Дан массив "B" содержащий 10 целых чисел. B[1]=2 B[2]=1 B[3]=3 B[4]=5 B[5]=4 B[6]=9 B[7]=7 B[8]=8 B[9]=12 B[10]=10 Напишите программу (Pascal), которая вычисляет сумму значения всех элементов массива и выводит ее на монитор.
Оу! Опять эта задача? Ежедневные развлекушки?
Бон аппетит
uses crt;
var B:array[1..10]of integer;
s:string;
i,sum:integer;
begin
B[1]:=2;
B[2]:=1;
B[3]:=3;
B[4]:=5;
B[5]:=4;
B[6]:=9;
B[7]:=7;
B[8]:=8;
B[9]:=12;
B[10]:=10;
For i:=1 to 10 do
Sum:=sum+b[i];
write(sum);
writeln('He didnt do this job.');
end.