Помогите написать программу(p. S. Учитывать любые условия, включая те, когда два щита...

0 голосов
15 просмотров

Помогите написать программу(p. S. Учитывать любые условия, включая те, когда два щита равны или все щиты равны)


image

Информатика (144 баллов) | 15 просмотров
Дан 1 ответ
0 голосов

var a,b,c: integer;

begin

readln (a,b,c);

if ((a > b) and (a < c)) or ((a < b) and (a > c)) or ((a else if ((b > a) and (b < c)) or ((b < a) and (b > c)) then writeln(b)

else writeln(c);

end.

(3.9k баллов)