Написать программу функции написать 1, если n делится на 3 написать 0, если n не делится на 3
var n:integer;
begin
readln (n);
if n mod 3=0
then writeln (1)
else writeln (0);
end.