Написать программу которая,считает остаток от деления не используя mod.

0 голосов
48 просмотров

Написать программу которая,считает остаток от деления не используя mod.


Информатика (19 баллов) | 48 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

var a,b:integer;

begin

write ('Введите делимое: ');

readln (a);

write ('Введите делитель: ');

readln (b);

repeat

a:=a-b;

until a writeln ('Остаток: ',a)

end.

(3.9k баллов)
0

Спасибо

0 голосов

Написать программу которая,считает остаток от деления не используя mod.
Вот ответ


image
(38 баллов)
0

Неправильно

0

Правильно.

0

Ввожу это и пишет ошибку