Напишите программу, которая вводит два целых числа, a и b (a

0 голосов
21 просмотров

Напишите программу, которая вводит два целых числа, a и b (a


Информатика (519 баллов) | 21 просмотров
Дан 1 ответ
0 голосов

var

i,a,b:integer;

begin

randomize;

readln(a,b);

for i:=1 to 5 do

 write(random(b-a+1)+a,' ');

end.

(190 баллов)
0

randomize что означает?

0

Это вывод рандомных чисел в заданном диапазоне

0

Сейчас могу правило кинуть , надО?

0

Слушай , если хочешь можешь меня в вк добавить могу помогать , + не будешь тратить баллы тут на инфу