Напишите программу, которая будет читать любую строку, а затем выводить ее ** экран....

0 голосов
82 просмотров

Напишите программу, которая будет читать любую строку, а затем выводить ее на экран. Формат ввода: s - строка Формат вывода: s - строка Пример ввода: I am a string. Пример вывода: I am a string.


Информатика (14 баллов) | 82 просмотров
0

На паскале?

0

да

Дан 1 ответ
0 голосов

var text:string;

begin

Write('Введите строку:');

ReadLn(text);

WriteLn(text);

end.

(97 баллов)
0

спасибо

0

Не за что