Составьте программу решения следующей задачи: с первой яблони собрали одно яблоко, со второй 2 яблока, с третьей 3 яблока, с четвертой 4 яблока и т.д. и наконец с 15 - 15 яблок сколько яблок собрали со всех 15 яблонь?
Var a,b:byte; begin a:=0; for b:=1 to 15 a:=a+b; write(a); end.
и всё?
а что, не работает?
работает, а еще не поможете?
помогу
вот здесь еще, тоже моя задача: http://znanija.com/task/3655488
http://znanija.com/task/3655337
хоть что-нибудь: http://znanija.com/task/3652598