СРОЧНО, Язык программирования питон Единица товара стоит a рублей b копеек. Было куплено...

0 голосов
280 просмотров

СРОЧНО, Язык программирования питон Единица товара стоит a рублей b копеек. Было куплено n штук этого товара. Сколько рублей и копеек пришлось заплатить за всю покупку? Входные данные На вход программе подаются три целых числа: 0 ≤ a ≤ 30 000, 0 ≤ b < 100 и 0 ≤ n ≤ 30 000. Выходные данные Выведите два искомых числа.


Информатика (228 баллов) | 280 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

print("Рубли: ", end="")

a = int(input())

print("Копейки: ", end="")

b = int(input())

print("Количество: ", end="")

n = int(input())

a *= n

b *= n

while b >= 100:

   a +=1

   b -=100

print(f"Стоимость:\nРублей - {a}\nКопеек - {b}")


(1.7k баллов)
0

не получается

0

такого быть не может, программа прошла тесты

0

в чем ошибка?

0

сори

0

я накосячил