Помогите по этой задаче составить программу в паскале

0 голосов
20 просмотров

Помогите по этой задаче составить программу в паскале


image

Информатика (25 баллов) | 20 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

PascalABC.NET 3.4.2, сборка 1814 от 02.10.2018

Внимание! Если программа не работает, обновите версию!

begin

 var (g, h) := (9.81, ReadReal('h (м)='));

 var (t, v) := (Sqrt(2 * h / g), Sqrt(2 * h * g));

 Writeln('t=', t:0:3, ' с, v=', v:0:3, ' м/с = ', v * 3.6:0:3, ' км/ч')

end.


image
(654k баллов)